老股民网

 找回密码
 立即注册
查看: 135|回复: 2

[大智慧] 大智慧确定要涨停地选股公式源码

[复制链接]

146

主题

144

帖子

2795

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
2795
发表于 2019-6-24 21:08:00 | 显示全部楼层 |阅读模式
  1. N1:=3;
  2. N2:=6;
  3. N3:=12;
  4. N4:=24;
  5. LC:=REF(CLOSE,1);
  6. RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
  7. RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
  8. RSI3:=SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;
  9. RSI4:=SMA(MAX(CLOSE-LC,0),N4,1)/SMA(ABS(CLOSE-LC),N4,1)*100;
  10. ZJ1:=RSI1-REF(RSI1,1)>35;
  11. ZJ2:=RSI2-REF(RSI2,1)>25;
  12. ZJ3:=RSI3-REF(RSI3,1)>13;
  13. ZJ4:=RSI4-REF(RSI4,1)>8;
  14. ZJ1 AND ZJ2 AND ZJ3 AND ZJ4;
复制代码


回复

使用道具 举报

59

主题

462

帖子

732

积分

高级会员

Rank: 4

积分
732
发表于 2019-6-24 21:58:12 | 显示全部楼层
回复

使用道具 举报

0

主题

0

帖子

148

积分

注册会员

Rank: 2

积分
148
发表于 2019-6-24 22:48:23 | 显示全部楼层
非常不错,感谢分享!
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|关于我们|Archiver|手机版|小黑屋|老股民网

GMT+8, 2020-7-11 00:27

Powered by laogumin.net X3.4

© 2016-2020 网虫部落

快速回复 返回顶部 返回列表