老股民网

 找回密码
 立即注册
查看: 29|回复: 2

[通达信] 通达信牛股短线操作公式源码

[复制链接]

133

主题

131

帖子

2732

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
2732
发表于 2019-6-24 21:08:49 | 显示全部楼层 |阅读模式
  1. HJ_1:=MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20);
  2. HJ_2:=MAX(REF(CLOSE,1),REF(OPEN,1))/MIN(REF(CLOSE,1),REF(OPEN,1))<1.01;
  3. HJ_3:=CLOSE/REF(CLOSE,1)>1.04;
  4. HJ_4:=NOT(REF(CLOSE,1)/REF(CLOSE,2)>1.07);
  5. HJ_5:=NOT(OPEN/REF(CLOSE,1)>1.095 AND LOW=OPEN) AND OPEN/REF(CLOSE,1)<1.07;
  6. HJ_6:=MA(CLOSE,5)>MA(CLOSE,60) AND MA(CLOSE,5)>MA(CLOSE,120) AND MA(CLOSE,10)>MA(CLOSE,30);
  7. HJ_7:=MIN(REF(CLOSE,1),REF(OPEN,1))/REF(MA(CLOSE,5),1)<1.02 AND MA(CLOSE,5)/MA(CLOSE,10)<1.03;
  8. HJ_8:=MA(CLOSE,10)/MA(CLOSE,20)<1.05;
  9. HJ_9:=MA(CLOSE,20)>MA(CLOSE,120) AND MA(CLOSE,20)>MA(CLOSE,60);
  10. HJ_10:=EVERY(MA(CLOSE,5)>MA(CLOSE,10),3) AND REF(MA(CLOSE,10),1)>REF(MA(CLOSE,20),1);
  11. HJ_11:=REF(HIGH,1)/MAX(REF(CLOSE,1),REF(OPEN,1))<1.05;
  12. HJ_12:=REF(CLOSE,2)/REF(CLOSE,3)<1.05;
  13. HJ_13:=EXIST(CLOSE/REF(CLOSE,1)>1.055,60);
  14. HJ_14:=DYNAINFO(4)>0;
  15. HJ_15:=HJ_13 AND HJ_14;
  16. TJXG:HJ_1 AND HJ_2 AND HJ_3 AND HJ_4 AND HJ_5 AND HJ_6 AND HJ_7 AND HJ_8 AND HJ_9 AND HJ_10 AND HJ_11 AND HJ_12 AND HJ_15;
复制代码


回复

使用道具 举报

203

主题

913

帖子

2248

积分

金牌会员

Rank: 6Rank: 6

积分
2248
发表于 2019-6-24 21:58:36 | 显示全部楼层
回复

使用道具 举报

60

主题

497

帖子

815

积分

高级会员

Rank: 4

积分
815
发表于 2019-6-24 22:48:23 | 显示全部楼层
看帖子的要发表下看法
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机秒变POS机 方便快捷 秒速到账

QQ|关于我们|Archiver|手机版|小黑屋|老股民网

GMT+8, 2019-8-19 21:52

Powered by 股票论坛 X3.4

快速回复 返回顶部 返回列表